FAQ - Welche Systemvoraussetzungen werden für eZ Publish-Nutzung als Redakteur benötigt?

eZ Publish wurde dafür entwickelt, aktiv damit online zu arbeiten. Es werden folgende Mindest-Browser-Konfigurationen für den redaktionellen Benutzer benötigt:

Browser mindestens

Betriebssysteme

Firefox 3.5.

Windows XP und höher
Mac OSX 10.5.
Linux
Windows XP

Chrome 9

Mac OSX 10.5.
Linux

Mac OSX 10.5.

Safari 4.0.

Zwar gibt es auch eine begrenzte Unterstützung für Internet Explorer 6 und 7, so dass die Basisfunktionen funktionieren werden, jedoch existieren einige visuelle Gegenstände und erweiterte Funktionen bei denen Notlösungen erforderlich werden können.